Primal Habits
It is currently Fri Mar 24, 2017 3:53 pm


Feed

Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Fri May 20, 2011 11:46 am 
Offline
User avatar

Joined: Sat Aug 14, 2010 1:00 pm
Posts: 7



Hello,

I am having issues with RSS feeds in phpbb3 subsilver2 and prosilver.
I have enabled all but nothing shows up?

Can anyone help??

:mrgreen:



Share on FacebookShare on TwitterShare on TuentiShare on SonicoShare on FriendFeedShare on OrkutShare on DiggShare on MySpaceShare on DeliciousShare on Technorati
Top
 Profile  
 
PostPosted: Fri May 20, 2011 11:52 am 
Offline
User avatar

Joined: Sun Apr 25, 2010 1:02 pm
Posts: 115
Donkey1605 wrote:
Hello,

I am having issues with RSS feeds in phpbb3 subsilver2 and prosilver.
I have enabled all but nothing shows up?

Can anyone help??

:mrgreen:


Hi,

I had the same issue.
First off is there a rss image in your template?
It should be at http://"siteURL"/styles/prosilver/theme/images/feed.gif
Check this first and get back too me.

_________________
Check Out RouterHead8080 T.V.


Top
 Profile  
 
PostPosted: Fri May 20, 2011 11:58 am 
Offline
User avatar

Joined: Sat Aug 14, 2010 1:00 pm
Posts: 7
OK :mrgreen:
I have looked everywhere at the following file path in both prosilver subsilver2 templates in my phpbb3 forum.

/styles/prosilver/theme/images/feed.gif

Still no luck.?
I am unable to find any rss image at all?


Top
 Profile  
 
PostPosted: Fri May 20, 2011 12:04 pm 
Offline
User avatar

Joined: Sun Apr 25, 2010 1:02 pm
Posts: 115
Hmnnn...

Please go to your Administrator Control Panel then in the General tab go down to Board Configuration on the left side and click on Feed Settings.

Now click the button to Enable Feeds.

This should turn it on for you.

If you wish to only have the feed on for particular forums go down the page a bit and play with all the options.

_________________
Check Out RouterHead8080 T.V.


Top
 Profile  
 
PostPosted: Fri May 20, 2011 12:05 pm 
Offline
User avatar

Joined: Sat Aug 14, 2010 1:00 pm
Posts: 7
Ok.

I made sure all of those setting were correct and they are?

What now? :D


Top
 Profile  
 
PostPosted: Fri May 20, 2011 12:10 pm 
Offline
User avatar

Joined: Sun Apr 25, 2010 1:02 pm
Posts: 115
Ok it sounds broken.

Try this.


index page.
Open: your forumlist_body.html

find:

Code:
Please Login or Register, to see this Content



add after:

Code:
Please Login or Register, to see this Content



viewforum page.
Open: viewforum_body.html

find:

Code:
Please Login or Register, to see this Content



add after:

Code:
Please Login or Register, to see this Content



viewtopic page.
Open: viewtopic_body.html

find:

Code:
Please Login or Register, to see this Content



add after:

Code:
Please Login or Register, to see this Content




Refresh the template by purging the cache.

Open: styles/subsilver2/theme/stylesheet.css

find:

Code:
Please Login or Register, to see this Content



after add:

Code:
Please Login or Register, to see this Content



Open: styles/subsilver2/template/forumlist_body.html

find:

Code:
Please Login or Register, to see this Content



after add:

Code:
Please Login or Register, to see this Content



Open: styles/subsilver2/template/viewforum_body.html

find:

Code:
Please Login or Register, to see this Content



after add:

Code:
Please Login or Register, to see this Content



Open: styles/subsilver2/template/viewtopic_body.html
find:

Code:
Please Login or Register, to see this Content



after add:

Code:
Please Login or Register, to see this Content



Now refresh template and browser cahe also upload this rss feed image to your style/theme/images folder

Image
feed.gif

_________________
Check Out RouterHead8080 T.V.


Top
 Profile  
 
PostPosted: Fri May 20, 2011 12:26 pm 
Offline
User avatar

Joined: Sat Aug 14, 2010 1:00 pm
Posts: 7
:!: :mrgreen: :!: :mrgreen:

Thanks!!!

This worked perfect!!

This is almost like a phpbb phpbb3 subsilver prosilver2 rss mod modification.

Nice fix thanks!!! :mrgreen: :lol:


Top
 Profile  
 
PostPosted: Fri May 20, 2011 12:28 pm 
Offline
User avatar

Joined: Sun Apr 25, 2010 1:02 pm
Posts: 115
No problem.

I referenced this but it was not as detailed as my instruction.
phpbb RSS topic.

_________________
Check Out RouterHead8080 T.V.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 7 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Custom phpBB3 Search Code template prosilver - subsilver2

RouterHead8080

0

4544

Fri Apr 13, 2012 11:06 am

RouterHead8080 View the latest post

There are no new unread posts for this topic. Advertisement in author / first post subsilver2 phpbb3

RouterHead8080

1

772

Mon Feb 18, 2013 1:54 pm

Kottonmouth801 View the latest post

There are no new unread posts for this topic. How to add multiple PHP ELSE statements to phpbb3

RouterHead8080

0

16540

Mon Feb 18, 2013 2:53 pm

RouterHead8080 View the latest post

There are no new unread posts for this topic. List of IF STATEMENTS PHPBB3

RouterHead8080

0

17237

Mon Feb 18, 2013 2:59 pm

RouterHead8080 View the latest post

There are no new unread posts for this topic. How To Create New Custom Page IN phpBB3

RouterHead8080

0

16607

Mon Feb 18, 2013 2:29 pm

RouterHead8080 View the latest post

 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron

Affiliates    Terms of use    Privacy policy   

Primal Habits, a Sceptersoft Company
Copyright © 2010 - 2017 Sceptersoft LLC. All rights reserved.